McCoi-Forum Foren-Übersicht McCoi-Forum

Informationsforum für den McCoi-Kettenöler
 
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen MitgliederlisteMitgliederliste BenutzergruppenBenutzergruppen BilderalbenBilderalben RegistrierenRegistrieren
KarteKarte ProfilProfil Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen LoginLogin

Heizgeiffsteuerung steuert nicht

 
Neues Thema eröffnen   Neue Antwort erstellen     McCoi-Forum Foren-Übersicht -> Erfahrungen (HeatControl-D) [NEUE Version mit ATtinyX5] Beiträge der letzten 24h anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
aenzOffline
Bauteile-Verbieger
Anmeldungsdatum: 01.12.2015
Beiträge insgesamt: 8
Geschlecht: Unbekannt

BeitragVerfasst am : So, 11. Feb 2018, 10:27    Titel: Heizgeiffsteuerung steuert nicht Antworten mit Zitat

Moin,
Nach dem Anbau und Anschluss des Heat Control kann ich keine Regelung feststellen, der Regler haut unabhängig von der Position ständig 12v raus. Wechsel der Anschlusskabel am Poti bringt keine Änderung. Wo ist der Fehler?
Danke und Gruss
Aenz
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5056

BeitragVerfasst am : So, 11. Feb 2018, 15:00    Titel: Antworten mit Zitat

...was sagt die LED?
Und wie wurden die Heizgriffe angeschlossen?
Wie war der Funktionstest?
Bitte mehr Details! Mit der Aussage "geht nicht" kommen wir nicht weiter!
Zitat:
Wechsel der Anschlusskabel am Poti bringt keine Änderung
Auf welche Art wurden die Kabel gewechselt? Wild durcheinander, oder nach einem Schema? Wenn ja, welches Schema?

Gruß Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
aenzOffline
Bauteile-Verbieger
Anmeldungsdatum: 01.12.2015
Beiträge insgesamt: 8
Geschlecht: Unbekannt

BeitragVerfasst am : So, 11. Feb 2018, 16:04    Titel: Antworten mit Zitat

webmaster @ So, 11. Feb 2018, 15:00 hat folgendes geschrieben:
...was sagt die LED?
Und wie wurden die Heizgriffe angeschlossen?
Wie war der Funktionstest?
Bitte mehr Details! Mit der Aussage "geht nicht" kommen wir nicht weiter!
Zitat:
Wechsel der Anschlusskabel am Poti bringt keine Änderung
Auf welche Art wurden die Kabel gewechselt? Wild durcheinander, oder nach einem Schema? Wenn ja, welches Schema?

Gruß Steffen


Moin!
Die LED zeigt nach dem Start das übliche Pulsieren. Dann, je nach Potistellung von ganz aus bis ganz an mit den entsprechenden Zwischenstadien. Sprich: Es sieht alles so aus, als ob es funktioniert. Die heizbaren Handschuhe werden ueber Cinchbuchsen, welche am Lenker verbaut sind, angeschlossen. Die jeweiligen roten und schwarzen Kabel der Cinchbuchsen sind dann mit der Heat Control verbunden. Wenn ich an er Cinchbuchse die Spannung messe, kommen immer 12,5V an, egal, in welcher Position sich der Poti befindet. Die Handschuhe sind also entsprechend immer grenzwertig warm.
Bei 3 Kabeln an 3 Anschlüssen gibt es 6 verschiedene Kombinationen, wie die Kabel angeschlossen werden koennen. Alle 6 wurden systematisch getestet, ohne Erfolg.
Der Funktionstest nach den Zusammen-, aber vor dem Einbau war erfolgreich, sprich je nach Potistellung gab es ansteigende und abfallende Spannungen zu messen, wie die LED es auch anzeigt.
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5056

BeitragVerfasst am : So, 11. Feb 2018, 17:51    Titel: Antworten mit Zitat

Zitat:
Bei 3 Kabeln an 3 Anschlüssen gibt es 6 verschiedene Kombinationen, wie die Kabel angeschlossen werden koennen. Alle 6 wurden systematisch getestet, ohne Erfolg.
Der mittlere Anschluß des Poti muß IMMER(!!!) an den mittleren Anschluß für Poti auf der Platine. Dieser mittlere Anschluß ist mit einem "S" gekennzeichnet (Schleifer). Somit reduziert sich die Anzahl der Möglichkeiten eines Anschlusses auf 2 Möglichkeiten.
Schleifer immer in der Mitte. Tauschen von "A" und "E" ändert dann nur noch die Richtung für Aus und Heiß.

Die Heizgriffe werden parallel angeschlossen.
Ein Pin für den Heizgriffanschluß hat immer(!!!) 12 Volt. Nur der andere Anschluß zieht gemäß PWM hin und wieder auf Masse.

Sind die Heizgriffe in Reihe geschaltet, wird das nichts,...

Viele Grüße
Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
aenzOffline
Bauteile-Verbieger
Anmeldungsdatum: 01.12.2015
Beiträge insgesamt: 8
Geschlecht: Unbekannt

BeitragVerfasst am : So, 11. Feb 2018, 20:16    Titel: Antworten mit Zitat

Masse war das Stichwort... Statt der originalen, komplett isolierten Cinchbuchsen, hatte ich Teile zum Verlöten genommen, die dann ständig an Masse lagen... Da kann ja auch nix geregelt werden. Das Messen an der Platine hatte mich drauf gebracht, da funzte nämlich alles wie es soll. Der Blick fiel dann auf die Buchsen und die Schuppen von den Augen. Also schnell die Buchsen getauscht. Jetzt ist alles in Lot. Danke für die Hinweise smile
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5056

BeitragVerfasst am : Mo, 12. Feb 2018, 7:25    Titel: Antworten mit Zitat

weiter-so
_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    McCoi-Forum Foren-Übersicht -> Erfahrungen (HeatControl-D) [NEUE Version mit ATtinyX5] Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h anzeigen

Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Themen
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Heat Control D dauer Heiß Jans563412 Erfahrungen (HeatControl-D) [NEUE Version mit ATtinyX5] 1 Mi, 30. März 2016, 12:40 Letzten Beitrag anzeigen
Keine neuen Beiträge Hilfe , mein McCoi spinnt Plata Bauteile elektronisch 14 Mi, 21. Jul 2010, 17:36 Letzten Beitrag anzeigen
Keine neuen Beiträge Platine 2.5 unter Verwendung des Tach... Peter Bauteile elektronisch 5 So, 4. Feb 2007, 15:00 Letzten Beitrag anzeigen
Keine neuen Beiträge Reed Klemme Chrischn Tacho-Signal 2 Mo, 5. Feb 2007, 17:51 Letzten Beitrag anzeigen
Keine neuen Beiträge Till Beeper summt... Töff Erfahrungen (TillBeeper) 6 Di, 5. Sep 2006, 20:55 Letzten Beitrag anzeigen
Keine neuen Beiträge Probleme mt v2.5 hglaeser Bauteile elektronisch 5 Fr, 27. März 2009, 20:38 Letzten Beitrag anzeigen
Keine neuen Beiträge Kontroll-LED beim aufwachen lumpi Bauteile elektronisch 22 Do, 23. Feb 2017, 21:37 Letzten Beitrag anzeigen

Forums-Archiv 2003   Forums-Archiv 2004

Hier
geht's zur Website...



Powered by phpBB © 2001 - 2005 phpBB Group
Hosted and administrated by schradtnet_mini.gif